Magento CE 1.9.1.1 (SUPEE-5344)

Magento SUPEE-5344

Desde hace unas semanas ha habido mucho ruido con respecto a una vulnerabilidad grave de Magento, la cual fuera reportada el 9 de febrero de este año junto con la publicación del parche SUPEE-5344 (disponible en la página de descargas).

A pesar de esto, hasta hace dos semanas la gran mayoría de las tiendas seguían siendo vulnerables, ya que no se le prestó la atención que correspondía al parche.

La vulnerabilidad afecta tanto a las versiones CE como EE. Para validar si nuestra tienda puede ser víctima de la vulnerabilidad, podemos testear nuestro sitio en http://magento.com/security-patch, ingresando la URL de la tienda y el path al admin.

Si la tienda recibió el parche, veremos el siguiente mensaje.

Magento SUPEE-5344

Caso contrario, si la tienda no recibió el parche, el mensaje será más que claro.

Magento SUPEE-5344

A pesar de todo el ruido que se ha estado haciendo desde la comunidad y desde el propio Magento, siguen habiendo tiendas vulnerables.

Como medida final, desde hace unas horas se encuentra disponible la versión 1.9.1.1 de Magento CE. Como bien dice el anuncio, se aplicó la corrección al core y, por el otro lado, la versión 1.14.2 de Magento EE ya recibió la corrección.

Si por algún motivo aún no actualizaron sus tiendas, sin importar qué versión sea, debería ser esa la próxima tarea a realizar.

Tweet about this on TwitterShare on Google+Email this to someoneShare on FacebookShare on LinkedIn